Get in touch
Back
Downtime

Bot offline

Started 29 May at 02:50pm CEST, resolved 29 May at 03:30pm CEST.

Discordbot
Resolved

15 minutes now without any error.
It seems to be back to stable again.

Posted 29 May at 03:30pm CEST.
Created

About 30 minutes ago the bot suddenly started throwing errors.
Without me having made any change. I guess that the Discord API has problems.
Currently the bot is offline because of this.

Posted 29 May at 02:50pm CEST.